jueves, 11 de octubre de 2007

Como Reparar una CaptiveWorks 600S & 600 Premium.

Quiero presentar otro exquisito tutorial donde se explica al detalle como hacer modificaciones, a favor de su inversión, y la cual no es con el fin de "hackear" está FTA.

¿Como Reparar una CaptiveWorks 600S & 600 Premium?


Cortesía De kp4rv

He encontrado 2 fallos comunes que pueden ser arreglados por nosotros mismos

Síntomas del 1er Fallo:
La caja cuando la prendes parece estar muerta pero notas un punto (Dot) en el centro del "screen" digital de sus canales.
Solución:
Esto ocurre cuando loa capacitores ó condensadores de 1000 uf a 10 vDC se abren y notas que el tope se brota hacia arriba. Tienes que reemplazar ambos están localizados en C11 y C12. Observa la foto abajo.




Síntoma:
El Segundo fallo que he podido detectar, sus síntomas son muy diferentes y la caja prende normalmente y hace su secuencia de subir, pero encontré que en el menú de instalación de antenas cuando ponemos los satélites 110W ó 119W tenemos señal pero la Calidad (Quality) es cero. En nuestros parámetros normales y correctos no existe calidad por un defecto de un regulador de voltaje part # UTC317T.

Solución:
Obviamente requiere reemplazo del mismo y está localizado en el "Motherboard", lo puedes comprar en tu tienda RS mas cercana bajo el part # 276-1778 cuya descripción en ingles es "LM317T Positive Adjustable Voltage Regulador” Mira la foto para que puedes identificarlo.




Espero que disfruten de este articulo de mi inspiración para ayudarlos a resolver sus problemas.

5 comentarios:

explorerfta dijo...

Saludos amigo te queria preguntar y me corrijes estuve verificando los capacitores y los valores que indica son el c-11 47uf 50v y el c-12 es 100uf 25v. He visto que le ponde 1000
uf y 10vdc. O estan indicando los valores incorrectos o es que trabaja con ese capacitor tambien me corriges y saludos.
explorerfta

bengar garben dijo...

Gracias Explorer por tus comentarios. Yo no prepare este tutorial, y tampoco he visto este tipo de fallo en las CW que he tenido hasta el momento, pero, yo si tuviese algún problema como el que muestra kp4rv, lo que yo haría sería sustituir los capacitores por los mismo que se hayan dañado. Si el caso es que estos se tiende a dañar y subiéndole los micro faradios es la solución, pues desconozco. Ahora, preguntare de alguna manera a otros para ver como han tratado esta situación así te podre contestarte mejor, déjame buscar y te vuelvo a decir. Gracias
bengar

bengar garben dijo...

ExplorerFTA
Puedes usar esos capacitores que indicas simpre y cuando sean igual en voltage a los que sustituistes. Puedes aumentar los faradios pero no el voltaje. usualmente los faradios puedes usar el doble del que trae de fabrica.

Felipe dijo...

Sobre el regulador de voltage del CW600s Premium,tengo los mismos problemas que menciona KP4RV, no tengo calidad en el 119 y el 110, en el 119 en algunos transponders nadamas y no sube mas de 30%, cabe mencionar que tengo un LNB Dish Pru de 4 Salidas y mis otros recivers estan en 80 o 90% de calidad en ambos satelites,ya le cambie el regulador de voltaje (me costo 1 dollar)y sigo con los mismos problemas, si me pudieras dar mas info por favor, saludos y gracias

bengar dijo...

Saludos Felipe dime si llegaste a cambias los capacitores que se mencionan en el tutuorial. Dime si también cambiaste toda la cableria de esa CW, o si la probaste en donde están cualquiera de las otras FTA.